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1 Introduction 
 
Blue Sky Plan® is Windows computer software intended for 3D virtual surgical implant placement, 
giving clinicians a more accurate way to treat patients. Blue Sky Plan® is precise and can help the 
clinician determine the ideal position for implant placement for the best esthetic and functional results. 

Blue Sky Plan® can be used for diagnostic purposes and can aid in the fabrication of surgical guides 
for computer-guided surgery. Using Blue Sky Plan® is the way to give your patients the best care 
available. 

Blue Sky Plan converts a Computer Tomography (CT) or Cone Beam Computer Tomography scan into 
a format that allows the dentist to assess the anatomic topography of the maxilla and mandible as well 
as the location of important structures. The patientôs CT or CBCT images will be stored in DICOM 
format from an Imaging Center. The software converts these images and makes it possible to view the 

patientôs anatomic structures. These data can be used for accurate pre-surgical treatment planning. 

 
 
 

The dentist can use the program to: 

Å carry out pre-surgical planning 

Å help fabricate an accurate surgical guide 

Å decrease the risks of surgical complications 

Å create realistic simulations of the treatment plan 

Å assist in selecting the type and size of implants 

Å assess results of prior bone grafting procedures 

Å store the patient data 

Å allow visual communication with patients and the 

implant team 

Å demonstrate knowledge, credibility, and safety 

Å help provide advanced patient care 

 
 

Blue Sky Plan® software can be downloaded from http://www.blueskybio.com. A user license must be 
obtained for each installation. During the installation process the software will prompt the user to 
request a license via the internet. 

 

 

1.1 Indications For Use 
 
Blue Sky Plan is intended to be used as conversion software for Computed Tomography (CT) 

generated DICOM images into a format that allows a dentist to assess the anatomic topography of the 
maxilla and mandible as well as location of important structures. It allows the information to be used 
for pre-surgical treatment planning of dental implant procedures. 

Blue Sky Bio Aligners are a series of clear, lightweight, plastic appliances indicated for the treatment of 
tooth malocclusions in patients with permanent dentition (i.e., all second molars). Utilizing a series of 
incremental tooth movements, it sequentially positions teeth by way of continuous gentle force. 

Blue Sky Bio Computerized Bracket System is a software system intended for use as an aid in 
orthodontic treatment planning to correct Malocclusions in Orthodontic Patients. For use by dental 

professionals trained in orthodontic treatment, including radiographic analyses and treatment planning. 
Blue Sky Bio Computerized Orthodontic Bracket System is intended for use with commercially 

http://www.blueskybio.com/
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available brackets currently used in standard orthodontic treatment. The end product is an indirect 
bonding tray for use by the Dental professional to place multiple brackets at the same time. 

The denture module is intended to be used to design a denture and export the entire denture or 

selected parts of the denture from the software for 3D printing 

The crown and bridge functionality allows a dental professional to design one or more new teeth in the 
Blue Sky Plan that will attach to either a damaged tooth or a titanium based abutment. 

 

 
1.2 Warnings 

 
The software does not contain any functionality verifying if real-life implementation of the virtual 
treatment plan might result in damage to the patient. Any virtual treatment plan should be evaluated by 
a trained licensed professional confirming that the virtual treatment can be implemented in real life and 
will not cause harm to the patient. 

If the segmentation function of the software is used, the segmentation has to be carefully evaluated to 
ensure that it matches the patient's anatomy and corrected if necessary. 

It is important to verify that the imported and exported data sets are of adequate quality and match the 
patient's anatomical structures. 

Appliances manufactured based on the virtual treatment plan should be made only from biocompatible 

materials that have suitable mechanical properties and are in compliance with local regulatory bodies. 
Appliances should be marked with patient information to avoid errors when delivering the appliance. 

Poor quality radiographic or optical images, inadequate training of user or inadequate hardware can 
affect the image results. 

The DICOM data can be used to do the following: 

1) make a scale 3D model of the jaw with the planned implant according to the illustrations below: 
 

 

2) fabricate a surgical guide supported on bone 
 

 

3) fabricate a surgical guide supported on the gingiva 
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*The files with three-dimensional positioning of implants and the file of the three-dimensional guide 

can only be generated in Blue Sky Plan®. 
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2 Installing Blue Sky Plan 
 

Blue Sky Plan® software supports Windows operating system. Installation packages are available for 
the systems indicated. 

 

2.1 Installation process 
 
After downloading the Blue Sky Plan® software to your hard drive, simply execute the file and follow 
the steps to proceed: 

 
 
 
 
 
 
 

Choose the language and click ñOKò. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Carefully read the license agreement, select one 
of the options, and click "Next". 
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Click "Next". 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
Click "Next". 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click "Install". 
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2.2 Hardware requirements 

 
Minimum requirements: 

Click "Finish". 

Å OS: Windows 10 Home/Professional 64 bit 

Å Processor: Quad Core Intel i7 or comparable 
Å RAM: At least 16 GB 

Å Video card: AMD Radeon RX 470, NVIDIA GeForce GTX 1050 Ti 

Å Monitor: resolution at least 1850p 
Å Hard Disk: 5 GB of free space 

 

2.3 Operating system 
 
Minimum requirements: 

Å Windows 10 Home/Professional 64 bit 
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3 Intro screen and selection of planning type 
 

Blue Sky Plan® allows many different types of planning. In addition to implant planning, it also allows 
the user to plan orthodontic treatments based on imported STL models of the jaw with teeth, create 

bridges and crowns, model and export dentures, and cephalometric analysis. Selecting a planning 
type and creating a new project is done using the intro screen, which appears after starting Blue Sky 
Plan as well as during the creation of a new project. 

 
 

In most planning cases, the Model Master module is the first one to be loaded. Itôs used for preparing 
STL models before the planning process itself. The Model Master module allows the user to create 
models from CT surfaces, to segment and remove individual teeth and jaws from the data, modify the 
orientation and positioning in the BSB coordinate system, but, most importantly, to modify the STL 

models ï including cropping, polishing and surface modifications, closing and creating hollow models. 
Endodontic Planning allows the user to use a treatment sequence for the infected pulp of a tooth. The 
splint module is used to ease muscle tension and stabilize the jaw. 
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4 Licenses 
 

As of version 4.11, the old license system will be replaced by the new license system, which solves 
two main issues: 

 

Å It prevents licenses being sold from suspicious sources, where there is a high risk of the user's 
financial means being misused. 

Å It means the license can be shared among more users or more computers. 

 

4.1 The main characteristics of licenses 
 

Å All credits from the previous BSP version will be transferred into the new license system. An 
internet connection thus becomes an indispensable part of using BSP. 

Å A new user can use their old license data for registration. 

Å One user can use their (private) license on multiple machines. Exports on the given license are 
shared between those multiple machines. 

Å The user can share their license with another user as soon as the owner of the license allows 
sharing (through email approval). 

 
 

4.2 Licenses and BSB account 
 
The new license system is based on the BlueSkyBio Digital account (hereafter the "BSB account") 

environment, where one unique license will be generated for each user. Existing users don't have to 
actively register or log in to their BSB account to create a new license. The whole process of license 
creation is done automatically when the user upgrades their BSP version to 4.11. For all purchases 
and license management (ie. sharing/blocking), it is necessary to log into the BSB account with a one- 
time password. 

 
 

4.3 License registration 
 
The process of license registration differs between new users and existing users. 

 
4.3.1 New user 

 

1. Download and install BSP 4.11 or higher. 
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2. Start BSP. Fill the registration form. It is necessary to have a unique Email and phone for 
registration. 

3. Click "Submit Form". 
4. A BSB account is created and a confirmation email or a phone verification code is sent. 

5. The license received from registration is applied automatically. 

6. The user can use the software. 

 

For user who already has BSB accounts, it is possible to sign in by clicking "Sign In with BlueSkyBio 
Digital Account". The user is redirected to the BSB account login page. When the user successfully 
logs into the BSB account, the registration data is automatically filled and their license is automatically 
applied. 

 
4.3.2 Existing user, on upgrade 

 

1. Download and install BSP 4.11. Also, opening the pre-4.11 version of BSP will offer an upgrade 

to the newer version. 

2. In 4.11, the user is automatically registered to the new license system with their existing 
registration data. 

3. A BSB account is created and a confirmation email or a phone verification code is sent. 

4. The remaining export credits are automatically transferred to the new license. 

5. The user can use the software. 
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4.4 Licenses in Preferences 
 
The user can check their license in Tools > Preferences > License. 

 
 

In "User License Info" (1), the user can check the mandatory data, registered with their license. In this 
section, the user can also view their own (private) license key (2), whereas in the "Active License Info" 
section the user can view the license being used at the moment (3). This license can be their own 

(private) or a license shared with another user. In that case, both license keys will differ. "Available 
license credit" (4) shows the remaining credit on the currently used license. Pricing (5) shows the cost 
of different types of exports. "Online licensing is available and active" (6) indicates that the currently 
used license is successfully registered and that servers are online and available. The user can 
purchase credit by clicking the button "Order Export Credits" (7). The "Apply Shared License" or 
"Disconnect Shared License" button (8) switches between a private license and a shared license. 

 
 

4.5 BSB account login 
 
In some cases, BSP software may require you to login to the BSB account. This mostly happens if: 
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Å an existing user with a BSB account registers on a new machine 

Å the user enters the Splint module 

Å the user purchases an export 

Å the mandatory registration data (email or phone number) contradicts the user's data registered 
on the BSB account 

Å the BSB account login expires 

 

In any case, if it is necessary to login to a BSB account, the user is automatically redirected to the BSB 
account login page. 

 

 
The user can sign in with their email, phone, Google, or Apple account. 

 

If using email, the user must enter their password (the first generated password the user received in 
the confirmation email, received during the registration flow). 
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If using a phone, a verification code is sent to the registered phone number. 
 

 
If using a Google/Apple account, the user is redirected to the Google/Apple account sign-in page. 

 

After the user is successfully registered to their BSB account, the user can continue to use the 
software. 
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4.6 Shared Licenses 
 
Users are able to use not only their own (private) licenses but also the licenses of other users. Such 

licenses are called ñshared licensesò. 

In Tools >Preferences > License, click on ĂApply Shared Licenseñ. 
 

 

Enter the other userôs license key ï you are now informed that the ownerôs approval is needed. 
 

 

Meanwhile, the owner of the license receives an email with the license request. 
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Approving this email will allow you to use the ownerôs license on a computer with a unique machine 

code. 
 

 

 
Now when the owner of the license approves the request, the user who sent the request can click on 
ñApply Shared Licenseò again and confirm the shared license key. The license key is successfully 
applied and the user can now use the shared license. 
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Any potential export will take the remaining credit from the shared license. The user can return to their 

private license anytime by clicking ñDisconnect Shared License.ò 
 

 
 
 

4.6.3 Managing a shared license 

 
The owner of the license can manage the shared license on their BSB account. They can block or 

unblock the license for different users. 
 

 

 
There are two statuses of shared licenses: 

Active - the shared license is allowed on a specific computer 
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Blocked - the shared license is blocked on a specific computer. If the user attempts to use the blocked 

shared license, an error message appears. 
 

 
 

4.7 Purchasing export 
 
The user can purchase an export through BSP. Without a BSB account login, the user canôt purchase 

an export. 

In Tools > Preferences > License, click ñOrder Export Creditsò. 
 

It redirects the user to the BSB account login page, where the user types the verification code sent to 
the registered phone number. If needed, the user can have the verification code resent. It is also 
possible to sign in with an email and password by clicking on ñAdditional Sign In Optionsò. 

By selecting the desired package type and proceeding to checkout, the user can add a new credit 
card. 
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Otherwise, another payment method can be used. After the ordering process is complete, the export 
credits are added to the userôs license. 

 

 
 

Check the number of credits in Tools > Preferences > License, in the section ĂActive License Infoñ. 
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The user will also receive the order details to the registered email. 
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5 Loading the patientôs CT or CBCT scan 
into Blue Sky Plan 

 

Blue Sky Plan ® can load uncompressed DICOM images (exported by all CT scanners) into the 
software. Blue Sky Plan is ñ self processing ò allowing the user to directly import the DICOM images in 

a few easy steps. A complete scanning protocol is available via the Blue Sky Bio website and can be 
sent to the scan site. 

 

 
5.1 Selecting the DICOM images location 
To import the patientôs CT or CBCT images, follow these steps: 

1. Select planning type "Surgical guides" and then "Import Patient CT Scan". 

2. A new window will appear. 
 

Note that there are several shortcut buttons that appear on the top of the window. These buttons allow 

quick navigation to the folder containing the DICOM images. 

Select the directory that contains the DICOM images (you can also load a zipped file with DICOM 
images) and click OK. Images must be stored in DICOM format from your Imaging Center in order to 
load them into Blue Sky Plan®. 
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5.2 Selecting the series 
 
A list of available series that can be loaded will appear (1). Ideally each series should be saved in a 
separate folder, and only one series will appear. 

 

 
 
 

5.3 Enhancing performance 
 
In the case that the computer does not have sufficient system or video memory, and possibly also if 
the video card is not sufficiently powerful, the program makes it possible to reduce (downsample) the 

input data; the user may set this manually for each axis or choose one of the available settings (2). 

The software will automatically compensate for the ñskippedò slices, and the quality of the treatment 

plan and Surgical Template will not be compromised. 

 

5.4 Scan alignment and defining the range of slices 
 
In this step you align volumetric data and delimit the area of interest in the data. It is possible to crop 
the data in all directions by dragging the yellow lines (1) or by directly setting the dimension of the slice 
for the individual axes (2). The data display mode can be changed by selecting ñImaging Modeò (3). 
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The data can be aligned using the blue circles (4); it is also possible to enter values for rotation around 
the individual coordinate axes manually (5). The transformation performed then applies correctlyfor 
importing data. 

Given the significant memory and performance requirements for visualizing 3D medical data, it is 

advisable to crop the input data to the actual area of interest; this allows the program to run much 
more smoothly. 

 

 
5.5 Import additional surfaces 

 
After loading CT data, the user can import additional surfaces. After choosing one, select the directory 

that contains required model or scan. 
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5.6 Positioning the panoramic curve 
 
The panoramic curve (the middle of the three, alternatively five, curves which appear in the axial 
view)is generated automatically after importing CT data. It is possible to manually adjust it. 
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This can be done by using the slider (1) to identify an axial slice which shows the complete arch/ridge 

of the patientôs jaw. If necessary, it is possible to switch the display mode of the axial slice to an X-ray 
display by clicking button (2). 

The curve as a whole can be shifted by dragging red handle (3), and the width of the curve can be 
adjusted by dragging any yellow handle (4). Dragging the yellow handle within the curve decreases/ 
increases the curve. By dragging any of the grey handles (5) along the curve user can align the curve 

in position as desired. 

Alternatively the entire curve can be redrawn by pressing the ñDraw dental curveò button (6). The user 
can left-click periodically as the mouse moves around the arch (from left to right), placing dots. The 

software will connect the dots to draw the panoramic curve. When the curve is complete, simply 
double click, orclick on the ñDraw dental curveò button (3) again, or press ñEscò. 
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6 Software interface 
 

Blue Sky Plan® allows seamless interaction among the various windows displaying the axial, sagittal, 
coronal, cross-sectional, tangential, panoramic, and 3D images. 

Depending on the intended use, it is possible to select the active windows for multi-planar functions 
(axial, sagittal, coronal, and 3D) or implant functions (cross-sectional, tangential, axial, panoramic, and 

3D).User can switch between different perspectives (in menu bar "View > Perspectives" (1), 

alternatively by clicking on the button  in icon toolbar (2)). Within any perspective, it is possible to 
add any view window (in menu bar "View > Views" (3)). 

 

 

The following information and tools can be viewed in most of active windows: 

Å individual colors for each cross section of images, 

Å indicators showing the current position of the images, 

Å label of the image 

Å rulers 

 

6.1 Screens and views 
 
The implant screen allows visualization of the cross-sectional, tangential, axial, panoramic, and 3D 
images. All implant planning tools can be accessed through the menu bar (1) below. The icon toolbar 
and the panoramic image toolbar (2 and 3, respectively, in the following illustration) show the most- 

used tools. 
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6.1.1 Axial window 

 
The axial images are horizontal slices of the volume and can be seen in the middle top (or in the 
following illustration) view in the application (1). They are marked in blue. All the other images are 

generated from the sequence of axial images. 

By moving the axial slider (2), it is possible to view the whole sequence of axial images. The indicator 

line of the axial slice appears in the cross sectional, panoramic, and 3D images (3). 
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6.1.2 Cross-sectional window 

 
The cross-sections view displays vertical slices going around the patientôs ridge. As the user moves 
through the slices using the cross-sectional slider (1), the corresponding multi-color lines in the axial 
and panoramic views (2 and 3) will move accordingly, identifying the location of the five (or 

three) images being displayed in the cross-sectional views. 

These images are used to evaluate the bone height and thickness in planning. When implants are 
placed, they are often placed into one of the images in the cross-sectional view. 

The distance separating the images can be modified by clicking on the  icon (4), and a new value 
can be selected from the drop-down menu. By default the distance between images is set to 1mm. 
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6.1.3 Panoramic window 

 
The panoramic image is located in the bottom right-hand window of the application (1) and is marked 
with light green. 
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The indicator line of the panoramic slice appears in the cross-sectional (2) and axial (3) views. As the 
user flips through the panoramic images, the panoramic curve will move along the horizontal axial 
plane to indicate the location of the specific slice represented by the location of the panoramic curve. 

The range of the field of view reachable by the panoramic curve can be adjusted by clicking on the 

offset distance icon (4) and by choosing an appropriate step. The change in the range of slices 

reachable by the panoramic curvewill be represented by a change in the distance between the inner 
and outer panoramic curves. 

The view mode button  (5) will change the panoramic view into a composite image representing an 
image similar to an X-ray. In such a situation the panoramic curve in the axial view will disappear, as 
no individual slices are being represented, and instead a composite image of all the slices within the 

relevant range is displayed. Selecting the view mode button  again will return the panoramic view to 
the standard section view. 

 
6.1.4 Tangential/implant window 

 
The tangential view is located in the upper right-hand part (1) of the application and is marked 

in green. It works in two modes. If no implant is active, it displays the view orthogonal to the cross- 
section view (tangential to the curve). 

The plane displayed can be rotated with the slider in the tangential view window (1) or by dragging the 
line displaying the intersection of the plane with the axial slice in the axial view window (2). The 
direction of view on the plane of the tangential slice is indicated in the axial view with a green triangle. 

If an implant is active, the view orients itself in a tangential position to the curve when switching to the 

implant. Nonetheless it does not display the perpendicular plane but rather the plane passing through 
the implant. In this mode the orientation of the plane is indicated not only in the axial view but also on 
the associated implant in the 3D window (3). 

If the implant is rotated in a different view, the plane displayed in the window (1) automatically changes 
to the rotated plane of the implant. 
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Thanks to the option of rotating the plane passing through the implant, it is possible to easily check 
and correct the tilt of the implant's position when viewing from any angle. 

 

 
6.1.5 3D View 

 
The 3D image is located in the bottom left-hand view of the application (1). To rotate the 3D image, 

click and hold the left mouse button in the model, to zoom, click and hold the right mouse button. 



BS-LS-0161-en Rev 5 Blue Sky Plan® 34  2023-09 

 
 

6.1.6 3D Shortcut buttons 

 
The 3D view has several valuable shortcut buttons on the right side of the view. 

The first button (2) maximizes the window. 

The second button (3) allows the user to change the positioning of the view. The user can click on the 
button to open a fly out menu. The orientation of the patientôs anatomy will adjust according to the 
option chosen. 

The third button (4) allows the user to take advantage of different volume rendering options. It is 
possible to set the rendering type and quality using the contextual menu options or the Volume 
Rendering panel, which can be accessed from the menu under the "Panels" option. 

The ñPresetsò option opens a selection of different 3D volume rendering presets with different coloring 

schemes. 

In ñSurfacesò mode, differential surfaces (ñCT surfacesò) are depicted (1) that are defined in the 
ñSurfacesò panel, which can be accessed from the main menu under the "Panels" option or by double- 

clicking in the 3D window. 

The user can assign a name to each density surface and set threshold values, the color, or the 
transparency. 

In the ñSTL Surfacesò table located on the same panel (2), users can find created or imported models 
for which it is possible to set the color, visibility, and transparency. 

The visibility of STL models, unlike that of CT surfaces, is not affected by the chosen volume rendering 

mode. 

The fourth button (5) turns on the visibility of the slices in the 3D window. 

The fifth button (6) inserts a current snapshot of the 3D window into the "Screenshots" panel. 



BS-LS-0161-en Rev 5 Blue Sky Plan® 35  2023-09 

6.1.7 Surface culling (3D cut) 
 
 

A 3D visualization can be cropped with the Surface Culling function (3). In ñSurfacesò mode, each CT 

surface is cropped independently of the others. The first non- 
deletable surface shares its cropping area with the other 
visualization modes (Shaded Bones, MIP, X-Ray, etc.). 

 
Cropping serves to: 

Å remove noise 

Å remove superfluous anatomy 

Å isolate anatomy 

 

The cropping tools are in the lower part of the ñSurfacesò 
panel (3). It is possible to crop data with the "Cut" button, to 
delete a previously performed crop with the "Clear" button, 
and to isolate the selected anatomic portion. It is also 
possible to invert the current cropping. 

After the user clicks the ñCutò button, the application switches 
to drawing mode. At this point, by clicking on the left mouse 
button in the 3D window and dragging the cursor, it is 
possible to draw an area which is cut out of the selected 

surface after when the mouse button is released. Drawing 
can also be invoked at any point by pressing the ñShiftò key 
and holding it down during the whole drawing period. 

If we want to isolate a particular part of the anatomy, we must 

first ensure that it is not connected to any other parts. We can 
ensure this using the cropping function described above. We 
can isolate anatomy in this way with the ñIsolateò button and 
by clicking on it in the 3D window. All parts of the anatomy 
are then removed except for the selected part. 

As soon as we have a cropped part of the anatomy that we 
want to display, it is possible to invert the cropping with the 

Invert check box. 

Any cropping actions can be reversed using the ñUndoò 

function. 

 
 
 
 

 

6.1.8 Indicators 

 
The indicators are reference lines that indicate the positioning between the images shown on the 

screen. 

Usually the indicators are already enabled in the windows of 2D images. To disable them, click ñView > 
2Dò in the menu and choose the indicator to be disabled. 

It is also possible to enable the indicators on the 3D images. Click ñView > 3Dò in the menu and 

choose the projection type to be enabled on the 3D image. 
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To change the visibility of objects, such as implants or teeth, it is possible to use the associated 
panels, the buttons in the icon bar (1), or the ñView > Objectsò option in the menu bar (2). After 
switching the visibility of the dental curve and slice indicators in the 2D views, it is now possible to 

use the ñAll projectionsò (alternatively the "Hide all projections") icon  in the icon bar. 
 

 

6.2 Multi-planer screen 
 
To access the multi-planar screen, click the ñView > Perspectives > MPRò menu option. The multi- 
planar screen makes it possible to view coronal, axial, sagittal, and 3D images. This screen is 
generally used for applications such as oral and maxillofacial lesions and defects, removal of impacted 
teeth, and treatment of temporomandibular joint pathology. 
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To locate the desired image, move the slide bar located next to the windows. Indicator lines show the 
exact image position of one window in relation to the images in the other windows. 

 
 

6.2.1 Sagittal window 

 
The sagittal image is a vertical plane that divides the skull into a right and left side. It is located in the 
bottom left window of the software (1) and is marked in yellow. When the user moves the scrollbar of 
the sagittal window (2), the entire sequence of images in this group will be shown. The indicator line of 
the sagittal slice appears in the coronal (3), axial (4), and 3D images. 
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6.2.2 Coronal window 

 
The coronal image is a vertical plane that divides the skull into a front and back part. This image is 
located in the top right-hand window of the application and is marked in pink. When the user moves 

the scrollbar in the coronal window, the entire sequence of images in this group will be shown. The 
indicator line of the coronal slice appears in the axial, sagittal, and 3D images. 

 

6.3 3D Mouse Controls 
 
BSP allows the user to use a 3D mouse. In order to use it, please download the software from this 

web page https://3dconnexion.com/drivers/. 
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After installation, open the 3Dconnextion Settings and click on Buttons (2) to open the buttons menu. 
Make sure you have set Blue Sky Plan (1) for 3D mouse settings. 
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In the buttons menu for Blue Sky Plan, set the left and right mouse buttons (3) for the controls. Blue 
Sky Plan allows the user to set the controls (4) for: File, Objects, Orthodontics, Panels and 
Perspectives. 

 
 

 

The user is able to set basic functions such as undo/redo, copy/paste or camera controls. You can 
also set BSP functions which control the programôs UI. 
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The controls (5) for the 3D mouse for Blue Sky Plan have now been set. 

 
 

 

All options can be restored by clicking on the "Restore Defaults" button. For more advanced settings, 
click on the "Advanced Settings" button. 
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7 CT Dicom Viewer 
 

CT DICOM Viewer simplifies working with CT Data, especially for reviewing CT scans. To start a new 
project, click on the CT DICOM Viewer button (1) and choose DICOM data (2). By clicking on 

ñCustomize Field of View and Rotationò (3), the user is able to align the dataset and select the volume 
of interest. If this option is not selected, the user continues to CT DICOM Viewer without selecting the 
volume of interest or alignment. 

 
CT DICOM Viewer can be set as the ñshell open moduleò in Preferences -> Advanced (i.e. the default 
module in which data is opened ñwhen double-clickingò). 

 
The CT DICOM Viewer is based on the Model Editing module, the main differences between the two 
are: 

Å Projects saved in the CT DICOM Viewer can be opened in the Model Editing module 

Å UI changes done in the CT DICOM Viewer are not saved (toolbars, panelsé) 

Å The ñImport Additional Surfaceñ dialog doesnôt appear in the CT DICOM Viewer 

Å Only the Main Toolbar, Measurements Toolbar, and Messages Toolbar are activated by default 

Å Brightness/Contrast, Ortho Slices, Volume Rendering, Surfaces, Notes List, Nerve List, and 
Screenshots panels are available by default 

To work with additional tools (chapter 7), select the Model Editing or Surgical Guides (chapter 15) 
modules from the Main Screen or switch to the Normal/Advanced module. 
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8 Placing implants and pins 
 

Blue Sky Plan® allows virtual implant planning via the patientôs CT or CBCT images. It is possible to 

add, exchange, move, and rotate the implant and abutment or pin in the different views. 

 

8.1 Adding an implant or pin 
 
8.1.1 Implant from the catalogue 

 
Before positioning the implant, it is recommended to first measure the dimensions of the bone. In this 

way it is possible to estimate what dimensions the implant should have. Clicking on the  icon in the 
toolbar opens a dialog for adding an implant. 

 

In this dialog it is possible to modify the implant parameters, abutment, and drill guide. The 
corresponding parts can be selected in the individual tabs (1). ñSelect Implantò (2) is selected by 
default, which makes it possible to select an implant from the catalog (3) on the basis of its type (4) 
and platform (5) and then according to its parameters (6). It is also possible to specify the orientation 
of the implant (7). The currently selected implant can be viewed in the preview (8). A short description 
of the implant (9) is also located in the lower part of the dialog. 

 
8.1.2 Custom implant 

 
If none of the implants fulfills the particular requirements, it is possible to create a simplified but fully 
parameterized implant. This is achieved by clicking on the "Custom Implant" option (1). The individual 



BS-LS-0161-en Rev 5 Blue Sky Plan® 45  2023-09 

parameters (2) can be modified with the corresponding fields. These changes appear immediately in 
the preview. 

 

 
8.1.3 Abutment from the catalogue 

 
By default, the implant is loaded without an abutment. If we want to add an abutment, it is necessary 
to first switch to the "Abutment" tab (1) and then select the "Select Abutment" option (2). A list of 
abutments that are compatible with the selected implant appears in the table (3). Once we have 
chosen a parameterized implant, a table for selecting the type and platform will be displayed here 

similarly as for the implant. 
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8.1.4 Custom abutment 

 
The abutment can also be fully parameterized in the same way as the implant. We first select ñCustom 
Abutmentò (1); it is then possible to set the individual parameters (2). 

 

 

8.1.5 Drill guide 

 
The implant has an auxiliary drill guide added by default. If we want to modify it, it is necessary to 

switch to the ñSoftware Guide Tubeò (1) tab. Its parameters can be changed in the corresponding fields 

(2). If we want to display it or hide it in the preview, we can use the check box (3). 
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8.1.6 Pin from the catalogue 

 
Instead of an implant, it is possible to add a pin (1). This is a special implant for positioning a template 
more firmly. In contrast to an implant, it cannot have an abutment but only a drill guide. 
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8.1.7 Your own pin 

 
It is also possible to adjust your own pin similarly as for previous parts (1). Length 0 (2) sets the length 
of the blue part of the pin; length 1 (3) then sets the length of the green part. 

 

 

8.2 Positioning and manipulating the implant 
 
We confirm the choice of implant in the dialog by pressing ñOKò. The mouse cursor then changes to 

 . We can then position the implant by clicking on the slice and, if necessary, on the 3D visualization 
in any window. After being added, the implant is always positioned perpendicular to the selected 
orientation. It is up to the user to fine-tune the position and rotation. 

It is possible to move the implant in all of the windows. This is achieved by moving the cursor onto the 

implant, clicking the left mouse button, and dragging. The implant always moves in the plane of the 
view. 
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Besides moving it, it is also possible to rotate it using the so-called draggers. These are displayed 
when you position the cursor on the implant, its abutment, or the drill guide. By moving the mouse 
cursor onto the dragger and left-clicking the mouse, the dragger changes color, and by dragging the 

mouse it is possible to modify the implantôs rotation. 

 

8.3 Further operations on the implant 
 
8.3.1 Toolbar 

 
In the upper menu bar it is possible to display a toolbar of further operations on the implant by 
selecting ñView > Toolbars > Implants Toolbarò. Here are icons for removing the implant (1), replacing 
the implant (2), displaying information about the implant (3) and Endo mode for placing implants by tip 
((4) see chapter 17). 

 

Operations 1 and 3 are used in the same way: click on the icon, move the cursor onto the implant, and 
click on it. For the option of replacing the implant (2), the same dialog appears as when adding an 
implant, in which we choose which implant we want to replace the selected implant with. 

 
8.3.2 Context menu 

 
It is also possible to perform several operations on the implant via 
the context menu, which we can invoke by clicking the right 
mouse button on the implant. 

 
It is possible to display the implant ID (a short editable description 
of the implant) or its properties. It is also possible to lock the 
implant against edits. The locked implant has a padlock icon 
displayed next to it. It is similarly possible to replace and, if 
necessary, add an abutment. The entire implant can be duplicated 

or aligned with another implant. That means that although the 
implant remains in its position, it turns in the space in such a way 
that its axis is parallel to the axis of another implant. A complex 
implant replacement can also be performed from the context 
menu. The implant can also be removed. Besides this it is 
possible to change the point around which the implant rotates 

during manipulation (the so-called Pivot). It is possible to cancel 
the choice of the active implant via the context menu. Finally, the 
visibility of individual parts of the implant can be changed 
(ñVisibility > Implant/Abutment/Software Guide Tubeò). 
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Pivot set to Center. The implant rotates around its center. 
 
 
 
 
 
 
 
 
 
 

Pivot set to Head. The implant now rotates around its head. 
 
 
 
 
 
 
 
 
 
 
 

 

Pivot set to Tip. The implant now rotates around its tip. 
 
 
 
 
 
 
 
 

8.4 Side panel 
 
To make it easier to find our way among implants, the side panel can be displayed via ñPanels > 
Implant Listò. 
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It contains a list of all the implants (1), settings for the 
transparency and visibility of outlines (2), the parameters of 

the active implant (3), its abutment (4), and the drill guide (5). 
For a pin, the properties of the pin are displayed instead of 
the properties of the implant and abutment. For the implant 
and abutment sections, there are also ñCustomizeò and 
ñReplaceò buttons. The ñCustomizeò button replaces the 
implant with its fully parameterized variant. ñReplaceò opens 

the same dialog as for adding an implant and makes it 
possible to replace the implant with the selected variant. 

Several properties of the implant can be changed quickly in 
the list of implants. One is the ID (6), which is a short 
description of the implant. It is possible to change the 
visibility of the ID by double-clicking on it and to toggle its 
visibility in the windows with the check box. The check box 
under the implant (7) changes the visibility of the implant, the 

check box under the abutment icon (8) toggles the visibility of 
the abutment, and the check box under the drill guide (9) 
changes the visibility of the drill guide. All the visibility 
settings are independent of each other. Finally, every implant 
has an icon for removing it (11) and locking it (10). 

 
 
 
 
 
 
 
 
 
 
 
 
 

8.5 Dialog with the parameters of the selected implant 
 
The parameters of the implant can be displayed from the context menu. If the side panel is displayed, 
then the associated implant is selected in this panel, and its parameters appear. If this panel is hidden, 
a special dialog appears when the user attempts to display the parameters. It again displays the 
implant ID (1), the parameters of the implant (2), the parameters of the abutment (3), and the 

parameters of the guide tube (4). For a pin, the parameters of the pin appear here instead of the 
parameters of the implant and abutment, similarly as in the side panel. 
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8.6 Validating implants 
 
All implants are validated on the background. That means that their positions with respect to each 

other and to the nerves are checked. If an implant is evaluated as invalid, the  icon appears next to 
it. 

 
 

 
The first criterion considered is the distance between implants. 
If two implants are too close to each other, both are evaluated 
as invalid, which is represented by the appearance of icons 
over both implants. 

 
 
 
 
 
 

The second criterion is the angle between implants. If this angle 
is too large, the implants are again evaluated as invalid, despite 
the fact that they are relatively far apart. To fulfill the validation 

criteria, we must reduce the angle between the implants and, if 
necessary, to increase the distance between the implants again. 

 
 

The third criterion is the distance from the nerve. The same considerations apply here as for the 
distance between implants. 

If you are not certain why the validation had failed, you may open a panel with the validation results via 

ñPanels > Implant Validationò. In this panel it is also possible to set the validation parameters (1). 
There is a list here of all invalid implants (2) and the reasons the validation of the selected implant 
failed (3). 

Note: pins are not validated either against themselves (or implants) or against nerves. 
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8.7 Ordering implants 
 
Implants can be ordered directly from the application by selecting Order Parts in the toolbar. 

 

The Blue Sky Bio website will load automatically, and the implants which were used in the treatment 
plan will be added automatically to the shopping cart. Additional implants and items can be added to 
the shopping cart by continuing to shop via the website. 

If custom implants were used (implants that were not selected from the Blue Sky Bio catalog) in the 
treatment plan, those implants will not be added automatically to the shopping cart. 
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9 Tools 
 

This chapter explains the properties of each Blue Sky Plan® tool and the toolbar that contains the 
most-used tools in the application. 

 

 

9.1 Toolbar 
 
1 ï Menu bar (access to all the software tools) 

2 ï Icon bar (fast access to the main tools) 

3 ï 3D view icons (view rotation, volume rendering settings, and visibility of slices) 

4 ï Panoramic icons (offset step, X-ray mode, etc.) 
 

 
Further toolbars can be displayed by means of the context options in the main bar or via the option 

ñView > Toolbarsò. 
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9.2 Opening a project 
 

 

9.3 Saving a project 

 
 
 
 
 
 
 
 
 
 
 
 

 
After clicking the "File > New Project" (1) menu option the 
application will return to the main menu. You can create 
new project by selection of planning type. Already existing 
project you can open by clicking the "File > Open 

Project" (2) and the most recent used project you can 
open through the "File > Recent Projects" (3). 

 

To save a modified project, click the ñFile > Save Projectò (4) menu option. To save a project under a 
new name, click the ñFile > Save Project Asò (5) menu option. 

 

 
9.4 Closing a project 

 
To close a project file, click the ñFile > Close projectò (6) menu option. 

 
 

9.5 Saving images in JPG format 
 
To save the currently visible screen images in .jpg format, click on the ñFile > Save Imageò (7) menu 

option, then choose the folder where you want to save the images or PDF file. 
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9.6 Saving screenshots and generating a Drill Report 
 
Screenshots can also be captured individually using the "Screenshot" button (1) located on the right 
side of each view. Captured screenshots are inserted into the list in the ñScreenshotsò panel (2), which 
can be accessed from the "Panels" menu. 

For most slices this makes it possible to extract not only the current view, but also all further possible 

slice positions with the current settings. Snapshots are captured in the size corresponding to the 
current window size and the setting (3) in the "Screenshots" panel. 

 

Using the context menu options, by clicking the right mouse button (4) in the list of screenshots (2), it 
is possible to copy the selected screenshot to the clipboard, save it to a disk, or remove it from the list. 
The screenshot can be displayed in its original size by double-clicking on the preview. 

Snapshots can be saved individually in the selected bitmap format (5), a PDF document of all the 

windows can be created (6), and the document can be printed out directly (7). 

 
9.6.1 Drill report 

 
A set of screenshots can also be created with the "Drill Reportò button (8) which creates a set of 
snapshots containing the 3D view, the panoramic view, and a pair of the normal and tangential view for 
each planned implant. 

 
9.6.2 PDF export and print settings 

 
When exporting to a PDF file and printing, the layout of the images on the page can be selected 
in the "Page layout" section (1). In "Downsize only" mode (2) the program will not enlarge the 
images and will attempt to maintain their actual size. 
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The document created can be supplemented with a user header (3) and footer (4), basic information 
about the patient and project (5), a table of implants (6), and a description of each image inserted in 
the image (7). Once the settings are confirmed, the document created appears in the preview window. 
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9.7 Modifying window and level 

The display brightness and contrast of density data can be changed in the "Brightness/Contrast" 
panel (2), which can be accessed from the "Panels" menu (1). The brightness and contrast can 
also be changed with a special mouse mode (3) in which movement along the horizontal axis 
while pressing the left mouse button changes the brightness, and movement along the vertical 
axis changes the contrast. 
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9.8 Zooming 

To zoom in, press and hold down the right mouse button and drag the mouse up or down. 

A second option is to select the zoom icon  (as shown below) and hold down the left mouse button 
while moving the mouse forward or backward. 

 

 
9.9 Moving the image 

 

Click on the Move Image icon  and drag the image as desired. An image can also be moved by 

holding down the mouse wheel (pressing it, not scrolling it) and dragging the image. 
 

 
9.10 Moving objects 

 

In the default mouse mode (represented by Trackball Mode icon  in the icon bar), left-clicking 
changes the position of the slice. If the mouse cursor is positioned over an object that can be 
manipulated, the mouse cursor changes, and the object can be moved, and if necessary its angle of 
rotation or size can be changed using the displayed dragger. 
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9.11 Measurements and overlays 
 
Users can perform any measurement of density (1), length (2), or angle (3) in 2D images. They can 
also insert arrows (4), text descriptions (5), or rulers (6). 
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9.12 Linear measurement 
 
Click the ñTools > Distance Measureò menu option (2) in order to perform any 2D measurements. 

Click the left mouse button with the pointer on the image to mark the start point of the distance to be 
measured and click again on the image to mark the end point of the measured distance. To correct the 
measurement you can grab one of the end points and move them. 

 

 

9.13 Angular measurement 
 
Click the ñTools > Angular Measureò menu option (3). Click the left mouse button with the pointer on 
the image and repeat the process twice to get an angle. To correct the measurement you can grab the 
points specifying the angle. 

 

 

9.14 Density measurement 
 
Click the ñTools > Density Measureò menu option (1). The value of the density measurement is 
obtained from the information contained in the patient's image and can vary for each CT or CBCT 
scan. The measurements are given in Hounsfield units. 
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9.15 Measurement correction and number position 
 
The user can correct the measurement and all the overlays in the default mouse mode. It is possible to 
correct a measurement by clicking at the edge of the measurement with the left mouse button and 
dragging. It is also possible to position the numerical value of the measurement outside of the image. 

 

 
9.16 Deleting a measurement 

 
It is possible to erase a measurement in two ways: 

 

a) Click the measurement edge or click on the number with the right mouse button. A menu will 

appear with the deletion option. 

b) Click the ñPanels > Notes Listò menu option. A panel will appear (7) with a list of all 
measurements, their types, values, and colors. To erase a measurement, click the X beside the 
measurement. 

 

 
9.17 Overlays 

 
To add text or other types of overlays, select the corresponding action from the ñToolsò menu. Specify 
the position of the item in the selected window by clicking on it. The inserted overlay is bound to a 
specific position in the slice; it will not be visible for other positions. Orthogonal slices and the normal 
slice can be positioned in the location of an overlay by double-clicking on the "Note Type" field (1) or 
"View" field (2) of the associated item. 

 

The text of an overlay can be changed by clicking on the ñNoteò field in the ñNotes Listò panel (7) or via 
the context menu on the item in the associated slice. The color of several types of items can also be 
changed in the "Notes List" panel by clicking on the ñColorò field. 

 

 

9.18 Panoramic 
 
A panoramic image is a panoramic slice of the mouth and teeth. It is a perpendicular plane of the axial 
image. 
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9.18.1 Creating a panoramic line 

 
Refer to Section 4.6. 

 
 

9.18.2 Mandibular canal 

 
The mandibular canal can be added in the panoramic image and viewed in all of the images. 

 
 

9.18.3 Adding a mandibular canal 

 
Adjust the panoramic curve to fit the patientôs arch as described in section 4.6. Click on the "Add 

Nerve" button either located in the icon bar or under the "Tools" option in the menu bar (1). The Nerves 
panel (2) will appear and show the default properties for the nerve (3). Click on portions of the nerve in 
the panoramic window and follow the canal to the mental foramen. 

When entering nerve points, the position of the slice can be changed with the scroll bar on the right 
side of the window, and the last-added point can be removed with the "Edit > Undo" action. You can 
fine tune the buccal/lingual aspect by adjusting the nerve point in the cross-sectional view later. Add 
another nerve by clicking the ñAdd Nerveò button (4) on the Nerves panel, and repeat on the other 
side. All images should show the nerve with a default diameter in yellow. 



BS-LS-0161-en Rev 5 Blue Sky Plan® 64  2023-09 

 
 

It is also possible to add a nerve by clicking the "Detect Nerve" button, where a whole nerve canal is 
added by clicking inside the mental foramen in the corresponding slice of the cross-sectional view. You 
can also use the fully automatized nerve detection by clicking the button "Autodetect Nerves". 

 

 
 
 

9.18.4 Changing mandibular canal parameters 

 
Clicking on the color of the nerve in the list (2) opens the color selection window. After choosing, 
confirm the selection by pressing ñOKò. The width of the nerve is displayed in the adjacent column. 
This can be changed either by clicking on the window and entering new values or by repeatedly 
clicking on the arrows beside it to change the value in increments of 0.1 mm. 
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9.18.5 Deleting the mandibular canal 

 
Select the ñPanels > Nerve Listò menu option and click on the letter X beside the nerve to be deleted. 

 
 

9.18.6 Canal display in different panoramic view modes 

 
As described in Section 5.1.3, within panoramic view it is possible to switch between composite mode 
and slice display mode. In composite mode, the entire mandibular canal is displayed in the form of an 
outline, including all control points (see image). In slice mode, only the control points near the 
panoramic plane are visible. The mandibular canal itself is only displayed in the form of slices of the 
same plane 

 
 
 
 
 
 
 
 
 

 
. 
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10 Importing the Scan Appliance 
 

The Blue Sky Plan® Scanning Protocol calls for two CT scans. The first scan should be of the patient 
wearing a Scan Appliance, and the second scan should be of just the Scan Appliance. Since the Scan 

Appliance is made of mostly radiolucent material, the Scan Appliance does not appear in the patientôs 
scan. 

 
It does however appear when scanned alone, since the relevant density of the Scan Appliance is 
greater than the density of air, causing it to appear in the scan. The software allows the two scans to 
be merged so the Scan Appliance can appear in the patientôs scan.Merging the Scan Appliance is an 
aid for proper treatment planning as it shows the position of the future teeth and removes any artifacts 
which may have previously appeared in the area of the teeth. 

 
Follow the steps below to import the Scan Appliance: 

 
1) Load the patientôs DICOM set into the Blue Sky Plan application. 

 
2) In the ñModel Masterò module, choose ñFile > Import DICOMS >Scan Applianceò. Follow the 
prompts to identify the location of the Scan Appliance DICOMs and select the relevant region of 
interest, selecting only the range containing the Scan Appliance. 

 

Scan Appliance can also be imported via the "Model Master" module on the main screen. After 
choosing "Model Master > Import Patient CT Scan", follow the prompts and select the regions of 
interest (as described above). After that, the window with various types of additional surfaces appears. 
Choose "Import CT Scan of Denture or Scan Appliance with Markers". 

 












































































































































































































































































